VirtualBox

Ticket #11053 (closed defect: obsolete)

Opened 7 years ago

Last modified 3 years ago

Windows 7 screen rotation sometimes crashes VirtualBox

Reported by: adrian_nye Owned by:
Component: other Version: VirtualBox 4.1.22
Keywords: screen rotation Cc:
Guest type: Linux Host type: Windows

Description

I have a Ubuntu 12.04 64 bit guest VM running in VirtualBox on windows 7.

The ubuntu workspace switching command and the Windows 7 screen rotation command are the same - Control-Alt-arrow. In seamless mode I accidentally get the screen rotation if the active window is a windows program (Outlook, it's a corporate environment).

That's not a bug, the problem is that the windows screen rotation crashes virtualbox about 1 out of 5 times this happens.

I have dual monitors, one horizontal, one vertical, not sure if that is related.

Change History

comment:1 Changed 7 years ago by adrian_nye

The Windows 7 screen rotation hot keys are a feature of Intel Graphics control panel.

I'm going to try turning this off to work around the problem.

comment:2 Changed 3 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use