VirtualBox

Ticket #11030 (closed defect: wontfix)

Opened 19 months ago

Last modified 18 months ago

BLKCACHE_IOERR error pauses VM

Reported by: JJ Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 4.2.0 Keywords: BLKCACHE_IOERR, VERR_UNRESOLVED_ERROR
Cc: jayjay.zheng@… Guest type: Linux
Host type: Windows

Description

BLKCACHE_IOERR observed and it paused the VM. Please check the log for details. The disk space is enough on both host OS (windows 7) and VM OS (Oracle Linux), please refer to the screenshot for "df -h" command.

Attachments

VBox.log Download (60.1 KB) - added by JJ 19 months ago.
VM Log file
df -h.PNG Download (52.8 KB) - added by JJ 19 months ago.
df -h shows there is enough space on VM
host space.PNG Download (13.9 KB) - added by JJ 19 months ago.
there is enough space on host OS

Change History

Changed 19 months ago by JJ

VM Log file

Changed 19 months ago by JJ

df -h shows there is enough space on VM

Changed 19 months ago by JJ

there is enough space on host OS

comment:1 Changed 19 months ago by aeichner

There is a knowledge base entry from Microsoft which describes the cause of the error you get:  http://support.microsoft.com/default.aspx?scid=kb;EN-US;967351. Can you defragment your harddisk and check if the error disappears?

comment:2 Changed 19 months ago by JJ

well, it seems the issue is gone by the fragmentation. Thanks.

comment:3 Changed 18 months ago by frank

  • Status changed from new to closed
  • Resolution set to wontfix

Ok, then it's not a VirtualBox bug.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use