VirtualBox

Ticket #11004 (new defect)

Opened 19 months ago

Last modified 4 weeks ago

VirtualBox crash when finishing installation of a Fedora 17 guest on a Windows Vista host

Reported by: terje7601 Owned by:
Priority: major Component: other
Version: VirtualBox 4.2.0 Keywords: fedora
Cc: Guest type: Linux
Host type: Windows

Description

On a fresh VirtualBox 4.2 install on a Windows Vista host, I created a new VM for Fedora using all the default settings. I then started the VM & pointed it to the 32-bits .iso file of Fedora 17 (  http://download.fedoraproject.org/pub/fedora/linux/releases/17/Live/i686/Fedora-17-i686-Live-Desktop.iso ) I chose "Install to hard drive", followed the instructions & everything installed just fine. At the end i got a window saying something like "Congratulations! You have successfully installed Fedora. Please reboot" When clicking reboot, the VM crashes: a Windows message with "Oracle VM VirtualBox Manager has stopped working". And when i close the message, the main window of VirtualBox is still open and the status of the VM is "Aborted". At this point i closed VirtualBox & saved the VM log file which you can find in attachment. Note that when restarting the VM again, I eventually get it to boot & the installation seems to have succeeded. If there 's anything else I can do to help resolve this issue, just let me know.

Attachments

VBox.log Download (55.7 KB) - added by terje7601 19 months ago.
VBox.2.log Download (59.6 KB) - added by wzisinfo 5 weeks ago.

Change History

Changed 19 months ago by terje7601

comment:1 Changed 17 months ago by terje7601

I just tried this again with version 4.2.4, but it still crashes.

comment:2 Changed 15 months ago by MattBenjamin

I have seen this issue weith Fedora 18, on 4.2.6.r82870.

comment:3 Changed 13 months ago by terje7601

This is reproducable with Fedora 17 on 4.2.10

comment:4 Changed 11 months ago by ekerazha

I also have this issue with every VirtualBox 4.2 release.

This issue has been reported multiple times with multiple Linux distributions:

comment:6 Changed 7 months ago by ekerazha

Please note that this is not Fedora 17 or Windows Vista specific, I can reproduce the issue with multiple Linux distributions on Windows 8.

comment:7 Changed 7 months ago by ekerazha

Last edited 7 months ago by ekerazha (previous) (diff)

comment:10 Changed 4 months ago by tcreek

If these issues are not going to be fixed, why not just shutdown VirtualBox down for good?

comment:11 Changed 2 months ago by david1024

Same issue with windows 8 (and windows 8.1) host with centOS6.5 live or bin cd installs (using centOS6.5 32bit in all cases).

CentOS 6.5 install (any) will crash VirtualBox in the same manner as this bug describes. I've repeated this many many times. (win7/vista compatibility modes, admin priv..., etc..) Once, windows locked up. (couldn't repeat the lockup, just the crash is repeatable.) Host Machine is a Lenovo ThinkPad Twist (model S230u). VB version 4.3.6 r91406.

comment:12 Changed 2 months ago by frank

david1024, please attach a VBox.log file of such a VM session.

Changed 5 weeks ago by wzisinfo

comment:13 Changed 5 weeks ago by wzisinfo

I got same issue when install OracleLinux 6.4 on Windows 7 host, 64bit. After first packages installation complete, click reboot, Vbox crash, then after reboot, and kdump setup, click finish, VBox crash. Tried Vbox 4.3.8 and 4.2.24, same result. Also tried to remove the VM, and then re-create the vdi on different filesysytem, re-install, but still same result.

Last edited 5 weeks ago by wzisinfo (previous) (diff)

comment:14 Changed 4 weeks ago by frank

wzisinfo, do you have a minidump available?

comment:15 Changed 4 weeks ago by jsberg

Fixed a problem with identical symptoms by disabling 3D acceleration.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use