VirtualBox

Ticket #1094 (closed defect: worksforme)

Opened 6 years ago

Last modified 6 years ago

VM kernel dump on pcnet32 driver

Reported by: jtorreke Owned by:
Priority: minor Component: other
Version: VirtualBox 1.5.2 Keywords: pcnet32 kernel dump
Cc: Guest type: other
Host type: other

Description

Hi,

I have a minimal dapper running on Vbox 1.5.2. I wasn't doing anything special when the machine kicked out. It is the 2nd time I've seen this. Next time it happens I will save the machines memory state and send it to you (I forgot to do it).

You can find a screenshot as attachment of this ticket.

Best regards, Jeroen

Attachments

qportal kernel dump.PNG Download (39.1 KB) - added by jtorreke 6 years ago.

Change History

Changed 6 years ago by jtorreke

comment:1 Changed 6 years ago by delandtj

Cancel that, we'll need to see if the issue is magically resolved in 1.5.4 ;-) Till now error was not reproducible on 1.5.4

comment:2 Changed 6 years ago by frank

In 1.5.6 we fixed several bugs which might be related to your problem as well.

comment:3 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Closing as no new response. Please reopen if the problem still exists.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use