Ticket #10915 (closed defect: obsolete)

Opened 6 years ago

Last modified 23 months ago

copy and past from the local machine

Reported by: nosson Owned by:
Priority: major Component: clipboard
Version: VirtualBox 4.1.22 Keywords:
Cc: nosson@… Guest type: Windows
Host type: Windows


i have the latest version of vbox v4.1.22r80657 i cant copy and past my previous version 4.1.18-78361 i had no problem when i installed guest services and now guest is installed and i can't copy and past maybe you could help me


Change History

comment:1 Changed 6 years ago by abstractlabs

I have had this occur every time I save the machine state and resume The only way to get it working is to reboot the client VM

comment:2 Changed 6 years ago by andrex

I have this same problem in 4.2.0r80737. Copy/paste between Linux (amd64) host and Windows XP (32-bit) guest fails, in both directions. I'm not sure if it worked in 4.1.22, but I know it worked in 4.1.18.

I can also confirm that paste works again after I reboot the guest.

Last edited 6 years ago by andrex (previous) (diff)

comment:4 Changed 23 months ago by aeichner

  • Status changed from new to reopened

comment:5 Changed 23 months ago by aeichner

  • Status changed from reopened to closed
  • Resolution set to obsolete

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use