VirtualBox

Ticket #10912 (closed defect: worksforme)

Opened 20 months ago

Last modified 17 months ago

Received error after upgrading to VirtualBox 4.1.22

Reported by: DeezPool Owned by:
Priority: critical Component: other
Version: VirtualBox 4.1.22 Keywords: VERR_LDR_MISMATCH_NATIVE
Cc: Guest type: all
Host type: Windows

Description

After upgrading VirtualBox to 4.1.22 and installing the extension pack, I was unable to any of my guest operating systems. I tried deleting and recreating the Virtual Machine with no luck. I ended up having to drop back down to version 4.1.18. Below is the error...

Error: VERR_LDR_MISMATCH_NATIVE

Attachments

VBoxSVC.log.1 Download (8.7 KB) - added by DeezPool 20 months ago.

Change History

Changed 20 months ago by DeezPool

comment:1 Changed 20 months ago by frank

You attached the wrong log file: We would require the log file from the VM session, not from the VBoxSVC service. Anyway, according to your description it seems to me that something broke during the upgrade. Could you re-install the new version and, if that does not help, uninstall it and install it again? Please also make sure that no VirtualBox process is running during the upgrade.

comment:2 Changed 17 months ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use