VirtualBox

Ticket #10867 (closed defect: duplicate)

Opened 20 months ago

Last modified 20 months ago

BSOD when shutting down / saving state (multiple VM's running)

Reported by: virtualguy Owned by:
Priority: major Component: other
Version: Keywords: 4.1 4.2 bsod multiple vms
Cc: Guest type: all
Host type: Windows

Description

Random IRQ_NOT_LESS_OR_EQUAL, BAD_POOL_HEADER & MEMORY_MANAGEMENT BSOD's occur on Win hosts when shutting down a VM or saving its state, while at least one other machine is running.

Tested on both XPsp3(32bit) and 7sp1(32bit) on two different computers with all 4.1 and 4.2 versions.

To reproduce: Start 2 VMS running only are bare live linux. Let one running, while saving the state / resume the other. Repeat. It might take upto 10 tries until host BSOD occurs.


There is a similar bug report here https://www.virtualbox.org/ticket/10276. However my observations are slightly different form the OP so I decided to open a new report.

Attachments

Mini082812-01.dmp Download (88.0 KB) - added by virtualguy 20 months ago.
Memory Dump (XPsp3 vbox-4.1)
VBox.log Download (63.9 KB) - added by virtualguy 20 months ago.
Log (XPsp3 vbox-4.1)
VBox.log.1 Download (68.9 KB) - added by virtualguy 20 months ago.
Log1 (XPsp3 vbox-4.1)
Mini082812-01.2.dmp Download (88.0 KB) - added by virtualguy 20 months ago.
Memory Dump (XPsp3 vbox-4.2)
VBox.2.log Download (56.0 KB) - added by virtualguy 20 months ago.
Log (XPsp3 vbox-4.2)
VBox.log.2.1 Download (74.8 KB) - added by virtualguy 20 months ago.
Log1 (XPsp3 vbox-4.2)

Change History

Changed 20 months ago by virtualguy

Memory Dump (XPsp3 vbox-4.1)

Changed 20 months ago by virtualguy

Log (XPsp3 vbox-4.1)

Changed 20 months ago by virtualguy

Log1 (XPsp3 vbox-4.1)

Changed 20 months ago by virtualguy

Memory Dump (XPsp3 vbox-4.2)

Changed 20 months ago by virtualguy

Log (XPsp3 vbox-4.2)

Changed 20 months ago by virtualguy

Log1 (XPsp3 vbox-4.2)

comment:1 Changed 20 months ago by virtualguy

I made a post in the beta / release candidate forum  https://forums.virtualbox.org/viewtopic.php?f=15&t=51365 where another user experienced very similar issues

Here is the the users bug report https://www.virtualbox.org/ticket/10736

comment:2 Changed 20 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Looks actually like a duplicate of #9897.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use