VirtualBox

Ticket #10822 (closed defect: fixed)

Opened 20 months ago

Last modified 17 months ago

OS X 10.8 host, Windows 7 guest: Switching display modes crashes guest

Reported by: pekka Owned by:
Priority: minor Component: other
Version: VirtualBox 4.1.18 Keywords: switch display mode freeze crash windows-7
Cc: Guest type: Windows
Host type: Mac OS X

Description

Any switching of display modes while the VM runs freezes the guest machine for me. This is reproducible 90% of the times I accidentally hit one of the switch shortcuts (see below)

Steps to reproduce:

  1. Start VM with Windows 7
  2. Switch display mode to any mode - full screen, scaled, normal
  3. The VM will immediately stop responding; I have tried to wait for it for twenty minutes, to no avail.

There seems to be no crash; the machine simply stops responding. I have to turn off the VM, and restart it, in order to continue. Hence I think I don't have any logs to offer - but of course, if there is any information I can post, please let me know.

This bug is especially problematic because the Cmd+C and Cmd+F shortcuts are used elsewhere on the Mac, and it's easy to come across them.

Guest system specs: Windows 7 64-Bit with 2 GB RAM, 136 MB Video RAM

Change History

comment:1 Changed 17 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.2.4. If so, please attach a VBox.log file of such a VM session.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use