VirtualBox

Ticket #10777 (closed defect: duplicate)

Opened 21 months ago

Last modified 21 months ago

Alias icon in desktop shortcut

Reported by: Mac Frank Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.18 Keywords: Alias desktop
Cc: Guest type: Windows
Host type: Mac OS X

Description

I created a shortcut on the Mac desktop to start VM, but I got an icon that is similar to a white sheet of paper with an arrow on the bottom left corner, instead of a blue cube with the arrow (as I got on my Mac in office). The shortcut works, but I'd prefer the blue icon ... Is there a way to change this icon? Thanks

Attached: Alias icon.png

Change History

comment:1 Changed 21 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10776.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use