VirtualBox

Ticket #10774 (closed enhancement: duplicate)

Opened 21 months ago

Last modified 18 months ago

more than two serial ports

Reported by: BusyBoy Owned by:
Priority: major Component: uart
Version: VirtualBox 4.1.18 Keywords: more than 2 serial ports
Cc: Guest type: Linux
Host type: Windows

Description

It seems that VirtualBox cannot support more than 2 serial ports per virtual machine. This limitation severly hampers the usefulness of VirtualBox for my applications. I run Suse 12.1 guest on Windows 7. The Windows 7 has 1 onboard serial port and two pci serial ports. I can only use 2 of the serial port at a time and tried manually changing the config file but it always defaults back to only 2 uarts or serial ports. Is there any way that you can specify more that 2 serial port for Virtualbox.... I tried using USB serial ports, but they are buggy and keep on re-enumirating and dissapearing from the guest.

Change History

comment:1 Changed 21 months ago by frank

  • Priority changed from blocker to major

comment:2 Changed 18 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9109.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use