VirtualBox

Ticket #10747 (reopened defect)

Opened 22 months ago

Last modified 8 months ago

Failed to start a guest machine

Reported by: TerryM Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.18 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Suddenly the guest machine won't get started.

Error message:


Result Code: E_FAIL (0x80004005) Component: ProgressProxy Interface: IProgress {c20238e4-3221-4d3f-8891-81ce92d9f913}


Logs:


VirtualBox 4.1.18 r78361 win.amd64 (Jun 5 2012 15:58:23) release log 00:00:00.578 Log opened 2012-07-11T02:31:26.259250900Z 00:00:00.578 OS Product: Windows 7 00:00:00.578 OS Release: 6.1.7601 00:00:00.578 OS Service Pack: 1 00:00:00.578 Host RAM: 6135MB RAM, available: 4165MB 00:00:00.578 Executable: C:\Program Files\Oracle\VirtualBox\VirtualBox.exe 00:00:00.578 Process ID: 2704 00:00:00.578 Package type: WINDOWS_64BITS_GENERIC 00:00:00.578 Installed Extension Packs: 00:00:00.578 Oracle VM VirtualBox Extension Pack (Version: 4.1.18 r78361; VRDE Module: VBoxVRDP) 00:00:00.583 Power up failed (vrc=VINF_SUCCESS, rc=E_FAIL (0X80004005))


I tried VBox upgrade, host machine restart, but did not work.

Please help. Thanks.

Change History

comment:1 Changed 18 months ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Please reopen if still relevant with VBox 4.1.22 / 4.2.0. Your description sounds like something went wrong during the installation. In that case, uninstall + re-install VirtualBox.

comment:2 Changed 9 months ago by AxelFontaine

I have the same issue with 4.2.16. It occurs intermittently. I run Win8 x64.

comment:3 Changed 9 months ago by AxelFontaine

  • Status changed from closed to reopened
  • Resolution worksforme deleted

comment:4 Changed 8 months ago by Bryan Bentz

One page I found earlier today had suggestions about various security policy settings; I tried those, they didn't seem to make any difference. After a reboot the problem has disappeared - I'm in the embarrassing position of not knowing which step made the difference.

As I recall, aside from the reboot itself, the main change I made was a local policy change to allow remote services to run without high security - my memory is vague on the point, and my browser history is of no help (I expect because this was a drill-down in a microsoft site page, possibly within a frame).

In any event, for the time being at least I would like to withdraw the ticket.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use