VirtualBox

Ticket #10736 (closed defect: duplicate)

Opened 22 months ago

Last modified 20 months ago

Intermittent Host BSOD when Guest is shutting down

Reported by: DNS Owned by:
Priority: critical Component: VMM
Version: VirtualBox 4.1.18 Keywords:
Cc: Guest type: all
Host type: Windows

Description

Hi,

I experience host system crashes when I shutdown a guest on a frequent but not consistent basis. This has been happening across a number of Virtualbox versions. It doesn't matter what kind of guest os I happen to be running at the time when this happens. The problem according to bluescreenview is almost always labelled as a memory management error. Attached is the memory dump and logs. Please look into this as soon as you can.

Attachments

bluescreenview_log.txt Download (1.9 KB) - added by DNS 22 months ago.
Mini070812-01.dmp Download (135.8 KB) - added by DNS 22 months ago.
VBox_7.log Download (64.0 KB) - added by DNS 22 months ago.
VBox_bsd.log Download (41.0 KB) - added by DNS 22 months ago.

Change History

Changed 22 months ago by DNS

Changed 22 months ago by DNS

Changed 22 months ago by DNS

Changed 22 months ago by DNS

comment:1 Changed 22 months ago by DNS

Sorry for double posting, couldn't see the ticket.

PS. If you need the whole memory dump file let me know.

Last edited 22 months ago by DNS (previous) (diff)

comment:2 Changed 21 months ago by DNS

The symptoms mentioned in #10276 sound similar to those for this ticket, although the cause of the problem could be different.

comment:3 Changed 21 months ago by DNS

Can a dev please tell me where to upload the larger memory dump? If you can find anything helpful then great, if not then I would like to know so I can close this ticket. I am currently stress testing the new beta and will let you know if this still happens.

comment:4 follow-up: ↓ 5 Changed 20 months ago by frank

Please upload it to ftp.oracle.com:/appsdev/incoming and ping me at frank _dot_ mehnert _at_ oracle _dot_ com. This directory is write-only for the public for (obvious) security reasons.

comment:5 in reply to: ↑ 4 Changed 20 months ago by DNS

Hi Frank, please check you inbox regarding the crash dump. The ticket no. is in subject.

comment:6 Changed 20 months ago by frank

Yes, saw it. Sorry for not answering earlier. Misha will have a look, he didn't have time during the last two weeks.

comment:7 Changed 20 months ago by virtualguy

Thanks OP for replying on my beta / release canditate forum post  https://forums.virtualbox.org/viewtopic.php?f=15&t=51365

I have the same issue, however in my case the BSOD only occurs while at least one other machine is running. See my bug report https://www.virtualbox.org/ticket/10867

Here is also a related? bug report https://www.virtualbox.org/ticket/10276

comment:8 Changed 20 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually this one looks also like a duplicate of #9897. Let's continue the discussion there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use