VirtualBox

Ticket #10662 (closed defect: duplicate)

Opened 23 months ago

Last modified 23 months ago

VM crash on Mac OS X Lion boot

Reported by: calibrae Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.16 Keywords:
Cc: Guest type: other
Host type: Windows

Description

Hello,

The host machine is a windows 7 x64. The guest OS is a Mac OS X Lion.

log is attached.

PS: Sorry if the field are not filled correctly, this is my first post here. I looked through the tracker for similar issues first, but they were all concerning Mac OS X hosts.

Attachments

MacOS X Lion-2012-06-12-14-13-44.log Download (58.3 KB) - added by calibrae 23 months ago.

Change History

Changed 23 months ago by calibrae

comment:1 Changed 23 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

That's ok. Actually this is a duplicate of #10292. This might be fixed in the upcoming 4.1.18 release but we were never able to safely reproduce this bug, therefore I'm not sure. Anyway, please continue the discussion at #10292.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use