VirtualBox

Ticket #10644 (new defect)

Opened 23 months ago

Last modified 19 months ago

VBOX_E_FILE_ERROR (0x80BB0004) in version 4.1.16r78094

Reported by: RGC Owned by:
Priority: major Component: OVF
Version: VirtualBox 4.1.16 Keywords: VBOX_E_FILE_ERROR
Cc: Guest type: Windows
Host type: Linux

Description

I am on a windows 7 64 bit machine.

There are references to this problem being fixed previoulsy.

After downloading VB Manager I downloaded the Oracle_Developer_Day.ova and installed it WITHOUT a problem.

I then went to e-delivery.oracle.com and downloaded the Linux 5 (V32338-01_Linuz5.zip) and Linux 6 (V30328-01_Linux6.zip) VMs

BOTH of these fail with the above error, I also downloaded the previous build of both linux5 and linux6 from e-delivery and they also failed.

I tried uncompressing the ova file and installing from the ovf, that had same error. I have read a lot about modifying the ovf file but it is not clear what I should change.

I tried to convert the system.img to a WMDK, that failed C:\Program Files\Oracle\VirtualBox>VBoxManage.exe convertfromraw -format VMDK E:\OVM_OL5U8_x86_64_PVM\System.img C:\OAS1012\OAS1012.vmdk Converting from raw image file="E:OVM_OL5U8_x86_64_PVM\System.img" to file="C:\OAS1012\OAS1012.vmdk"... Creating dynamic image with size 802437059 bytes (766MB)... VBoxManage.exe: error: Failed to write to disk image "C:\OAS1012\OAS1012.vmdk": VERR_IO_SECTOR_NOT_FOUND

Attachments

VBox.log Download (82.0 KB) - added by RGC 23 months ago.

Change History

Changed 23 months ago by RGC

comment:1 Changed 20 months ago by RGC

Knock Knock ... Three months and nothing?

FYI problem is happening in 4.20 as well.

I have an Oracle VirtualBox and an Oracle Download V32338-01 from edelivery...These should work together...Right?

comment:2 Changed 20 months ago by frank

There does no Oracle Extension Pack exist with such a number, what software did you download from eDelivery?

comment:3 Changed 19 months ago by cyin

Hi,

I'm getting the same error with ova from edelivery V32338-01: (Oracle Linux 5 Update 8 template (OVF) - Paravirtualized x86_64 (64 bit)) V32337-01: (Oracle Linux 5 Update 8 template (OVF) - Hardware Virtualized with PV drivers x86_64 (64 bit))

Failed to import appliance D:\Temp\download\Oracle VM\Oracle VM Template\Oracle Linux 5 Update 8 template (OVF)\OVM_OL5U8_x86_64_PVHVM.ova.

Could not open OVA file 'D:\Temp\download\Oracle VM\Oracle VM Template\Oracle Linux 5 Update 8 template (OVF)\OVM_OL5U8_x86_64_PVHVM.ova' (VERR_FILE_NOT_FOUND).

Result Code: VBOX_E_FILE_ERROR (0x80BB0004) Component: Appliance Interface: IAppliance {3059cf9e-25c7-4f0b-9fa5-3c42e441670b}

Thanks,

Charles

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use