VirtualBox

Ticket #10550 (new defect)

Opened 2 years ago

Last modified 23 months ago

VM crashes when connecting via VNC

Reported by: jackwhaines Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.14 Keywords: VNC FreeBSD
Cc: Guest type: all
Host type: other

Description

I have a fresh install of 4.1.14_OSE on a FreeBSD 9.0 server. Dual Quad-Core 3.33Ghz w/ 32GB RAM. I have 3 other boxes with similar hardware running great, although running on 4.1.12_OSE. Moved 2 VMs from those servers to the new server and then created a new VM on the new server. Everything works great until I attempt to VNC to the port. When I do, it connects, but never shows screen. After 15-20 seconds, the VM crashes and I get a Bus error: 10 (core dumped)

Attachments

VBox.log Download (43.6 KB) - added by jackwhaines 2 years ago.
tkt 10550 vbox log

Change History

Changed 2 years ago by jackwhaines

tkt 10550 vbox log

comment:1 Changed 2 years ago by jackwhaines

I have the core file if anyone wants it, but it's large...150MB+

comment:2 Changed 2 years ago by jackwhaines

Might have fixed it. I reset all dependent ports to default, reinstalled and rebooted and it works now. Sorry for the trouble.

comment:3 Changed 2 years ago by jackwhaines

Okay, maybe not. So it turns out that after running for a while, I still can't VNC to any VM on the server. When I do, it crashes the VM. Someone please help!

comment:4 Changed 23 months ago by ArtenmK

It's related to IPv6. See  http://lists.freebsd.org/pipermail/freebsd-virtualization/2012-May/000897.html

But it doesn't helped me, probably, because I have kernel, compiled without ipv6

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use