VirtualBox

Ticket #1052 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

VirtualBox on Fedora with Solaris 10 in a vbox

Reported by: bcolemont Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.4 Keywords: Solaris 10 fdisk
Cc: Guest type: other
Host type: other

Description

If you install Solaris 10 as guest OS (in a virtual box), the partitioning tool - Fdisk - cannot create any partitions.

WORKAROUND : use a dynamic disk, for some reason that works fine

Change History

comment:1 Changed 6 years ago by bcolemont

File system of host os is ext3

comment:2 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

This bug was fixed in 1.5.6. The problem is that a fixed-size disk may lead to a very long response of some disk requests. The guest is confused about that and freaks out. Since 1.5.6 we touch the whole image when creating a fixed-size disk image.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use