VirtualBox

Ticket #10511 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Virtual Box 4.1.5 -77703 OSX does not run on latest Mountain Lion

Reported by: nspies Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 4.1.14 Keywords: does not run
Cc: Guest type: Windows
Host type: Mac OS X

Description

Mountain Lion 10.8 (build 12A193i) will not attempt to run, while saying it needs version 4.1.15 (itself).

Since your version number only goes up to 4.1.14, perhaps this is the wrong place to file this bug. Make of it what you will.

Change History

comment:1 Changed 2 years ago by klaus

  • Status changed from new to closed
  • Resolution set to duplicate

https://www.virtualbox.org/wiki/Downloads has a link to a test build which works on Mountain Lion. Duplicate of #10267.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use