VirtualBox

Ticket #10490 (closed defect: obsolete)

Opened 2 years ago

Last modified 5 months ago

Crash when booting Red Hat 6.2 using Gnome on Intel Graphics

Reported by: jeff Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.1.14 Keywords: DLL error
Cc: Guest type: Linux
Host type: Windows

Description

In a VM of 6.2 Red Hat, updated, with Gnome I get a Windows DLL error when I select (in gnome) <system>< preferences ><desktop effects>. This error started today on my computer and I have used Virtualbox since the last Windows update. It failed on the last version so I update to the newest version and it failed as well.

This triggers a Windows error:

Problem Event Name: APPCRASH

Application Name: VirtualBox.exe Application Version: 4.1.14.0 Application Timestamp: 4f86ff5e Fault Module Name: ig4icd64.dll Fault Module Version: 8.15.10.1872 Fault Module Timestamp: 4a8486ca Exception Code: c0000005 Exception Offset: 000000000003ee1f OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1033 Additional Information 1: 60ec Additional Information 2: 60ec1fa508d969f3b082b2d208deccd5 Additional Information 3: a67f Additional Information 4: a67febf1d5a62a30c3e785c6da9d8199

When the error happens it crashes the Win 7 x86_64 OS to the point that a forced reboot is necessary.

Jef

Change History

comment:1 Changed 2 years ago by jeff

Update to post.

I turned 3D off and the error goes away.

jef

comment:2 Changed 2 years ago by frank

  • Host type changed from other to Windows
  • Component changed from other to 3D support
  • Summary changed from Windows DLL Failure in Red Hat 6.2 using Gnome. to Crash when booting Red Hat 6.2 using Gnome on Intel Graphics

This DLL belongs to the Intel graphics drivers.

comment:3 Changed 6 months ago by misha

Could you check whether the issue is fixed with VBox 4.3 and 4.3 Additions?

comment:4 Changed 6 months ago by misha

If the issue is still present, please attach a VM log and a  minidump for the crash.

comment:5 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use