VirtualBox

Ticket #10489 (closed defect: fixed)

Opened 2 years ago

Last modified 12 months ago

Guest freezes on boot

Reported by: Russw Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.14 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Host and Guest are Win XP SP3. The guest will start in Safe mode or with Guest additions NOT installed. If I install guest additions (in Safe mode), Guest will freeze on boot up and give me the red and black bars across the top of the screen. If I restart Guest about 10 times, it eventually will start, but I have to do this every time I want to run the guest. Guest was created in an earlier version of VB 4 and this has been happening in every version since then. Log is attached, I was told the problem is the guest is resetting itself over and over and I should post a ticket.

Attachments

Schneider-2012-04-27-14-21-28.log Download (71.2 KB) - added by Russw 2 years ago.

Change History

Changed 2 years ago by Russw

comment:1 Changed 12 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.2.10.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use