VirtualBox

Ticket #10475 (closed defect: obsolete)

Opened 2 years ago

Last modified 6 weeks ago

Guru Meditation -4014 (VERR_VMX_INVALID_GUEST_STATE) on hibernation of Ubuntu guest

Reported by: jimav Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.12 Keywords: hibernate
Cc: Guest type: Linux
Host type: Linux

Description

Client hibernate has never worked for Ubuntu clients and Ubuntu hosts.

I just re-tested using vb 4.1.12. The client is Ubuntu 11.10 32-bit, with updated guest additions and PAE/NX enabled. The host is Ubuntu 64-bit (i7 CPU).

When hibernating the client, the error window appears saying "A critical error has occurred while running the virtual machine and the machine execution has been stopped" etc.

VBox.log will be attached

Attachments

VBox.log.bz2 Download (59.6 KB) - added by jimav 2 years ago.

Change History

Changed 2 years ago by jimav

comment:1 Changed 2 years ago by Hachiman

  • Summary changed from Client hibernate never works with Ubuntu clients ("critical error" occurs) to Guru Meditation -4014 (VERR_VMX_INVALID_GUEST_STATE) on hibernation of Ubuntu guest

comment:2 Changed 2 years ago by Hachiman

  • Status changed from new to closed
  • Resolution set to duplicate

It's duplicate of #8759

comment:3 Changed 2 years ago by ramshankar

Is there anything in the system log/dmesg?

comment:4 Changed 2 years ago by ramshankar

  • Status changed from closed to reopened
  • Resolution duplicate deleted

Will reopen this one as it's more recent.

comment:5 Changed 6 weeks ago by frank

  • Status changed from reopened to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use