Ticket #10416 (closed defect: invalid)

Opened 3 years ago

Last modified 5 months ago

Networking in guest won't work until some networking app started in Host

Reported by: lerdmann Owned by:
Priority: major Component: network
Version: VirtualBox 4.1.10 Keywords:
Cc: Guest type: other
Host type: Windows


Guest: OS/2, using bridged networking. In the guest I am using DHCP.

It seems that I always have to start some "networking" application in the host so that networking will work in the guest. For example, if I start internet explorer in the host BEFORE I start VirtualBox, the DHCP client in the guest will succeed in receiving an IP address and everything will work fine. However, if I don't "trigger" networking in the host, the DHCP client in the guest will fail.

While I have backlevelled to 4.1.10 I have observed the very same in 4.1.12.


eComStationV2-2012-04-06-00-41-13.log Download (81.6 KB) - added by lerdmann 3 years ago.
Log file, as requested

Change History

Changed 3 years ago by lerdmann

Log file, as requested

comment:1 Changed 3 years ago by lerdmann

I have retested with 4.1.12. I don't know what I did but the issue is resolved. This ticket can be closed.

comment:2 Changed 5 months ago by vushakov

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use