VirtualBox

Ticket #10367 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Serious error was occurred in starting Win7

Reported by: Cudo29 Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.10 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

Host::

Mac OS X 10.6.8

Guest::

Windows 7 Home Premium

Virutual Box::

4.1.10 r76795

Frequency::

This is the first time and occurred only once in current

On starting guest OS Windows 7, I got a dialog to report the starting process was terminated abnormally. Then I clicked OK button to reset the virtual machine and startup repairing process ran in it. Although it failed to repair, it booted with no problem after reset again.

As the dialog said to send the log information to this site, I'm writing this report.

I hope this report is helpful for something to improve.

Attachments

VBox.log Download (147.8 KB) - added by Cudo29 2 years ago.
VBox.png Download (7.3 KB) - added by Cudo29 2 years ago.

Change History

Changed 2 years ago by Cudo29

Changed 2 years ago by Cudo29

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10370. Please continue the discussion there. In particular, please add there if you ever run this guest with VBox 4.1.8 or do you think that this is a 4.1.10 regression. Thanks.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use