VirtualBox

Ticket #103 (closed defect: fixed)

Opened 7 years ago

Last modified 3 years ago

Floppy emulation bug under DOS

Reported by: Technologov Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 1.3.6 Keywords:
Cc: Guest type: other
Host type: other

Description

Running MS DOS 7.1 (from Win98 SE)

format A:

returned: FATAL: int13_diskette_function: read error

it should return, that no floppy is inserted/found.

Software: Windows XP Pro SP2 Eng, no extra patches, VirtualBox 1.3.6 Full.

-Alexey Eremenko

Change History

comment:1 Changed 7 years ago by ghr

Problem acknowledged. With WinXP SP 1 & DOS 6.2 in VirtualBox I use a unmount/mount sequence as workaround. (GHR).

comment:2 Changed 7 years ago by ghr

oops - that's with 1.3.8.

comment:3 Changed 6 years ago by frank

  • Component changed from other to virtual disk

comment:4 Changed 3 years ago by Technologov

I can't reproduce any floppy errors with v4.0.0-BETA2

Please close.

-"Technologov"

comment:5 Changed 3 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use