VirtualBox

Ticket #10245 (closed defect: obsolete)

Opened 2 years ago

Last modified 2 months ago

OpenGL Warning: Cleared gl error 0x500 on context creation

Reported by: TechGuy987 Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.1.8 Keywords: OpenGL
Cc: Guest type: other
Host type: other

Description

Hello all,

I am trying to run a Ubuntu 11.10 guest on a Ubuntu 10.04 host, and the guest freezes up when I try to log in using the "Ubuntu" (ie. Unity 3D) interface. If I log in using the "Ubuntu 2D" (ie. Unity 2D) interface, everything is fine.

I have attached the log file. From what I have read in a forum post ( https://forums.virtualbox.org/viewtopic.php?f=3&t=46120), the relevant lines are:

00:01:26.008 OpenGL Warning: Cleared gl error 0x500 on context creation
00:01:32.771 OpenGL Warning: Trying to switch contexts when the attribute stacks weren't empty.  Currently, this is not supported.
00:01:36.326 OpenGL Warning: Trying to switch contexts when the attribute stacks weren't empty.  Currently, this is not supported.

According to the post linked above, this error is indicative of driver issues. My chipset is the ATI Technologies Inc RS880 (Radeon HD 4200), and the driver I am using is the open source radeon driver (version 1:6.13.0-1ubuntu5 of the xserver-xorg-video-radeon package).

I created a forum post for my problem ( see here), and was advised to post a bug report.

Thanks in advance.

Attachments

VBox.log Download (81.5 KB) - added by TechGuy987 2 years ago.
unity_support_test.log Download (606 bytes) - added by TechGuy987 2 years ago.

Change History

Changed 2 years ago by TechGuy987

Changed 2 years ago by TechGuy987

comment:1 Changed 2 years ago by misha

  • Component changed from other to 3D support

comment:2 Changed 14 months ago by michal.svatuska

Hello,

I have same problem with Fedora 18 OS: Linux 3.7.9-201.fc18.i686 #1 SMP Mon Feb 18 21:31:58 UTC 2013 i686 i686 i386 GNU/Linux Vbox: 4.2.6 r82870 In log is same error and after that virtual with F18 crash

Michal

comment:3 Changed 6 months ago by misha

Could you check whether the issue is fixed with VBox 4.3 and 4.3 Additions?

comment:4 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use