VirtualBox

Ticket #10139 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Samsung CLP 320 series driver installation crashes WinXP guest

Reported by: RJVB Owned by:
Priority: blocker Component: other
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

Installation of the specific drivers for my Samsung CLP 325W printer fails, causing a crash that provokes an instant reboot somewhere during the "System update" phase towards the end of the installation.

Affected drivers: 3.11.34.00:18 ( http://org.downloadcenter.samsung.com/downloadfile/ContentsFile.aspx?CDSite=UNI_FR&CttFileID=4501628&CDCttType=DR&ModelType=N&ModelName=CLP-325W&VPath=DR/201109/20110906104834063/CLP-320_Series_PrintD.exe) guest OS: MS Windows XP SP3 (32bit)

Procedure: launch the installer linked to above; after the unarchiving step, click on "Install now" (not on the network option below). Chose the option without search for an available printer, and sit back. On my machine the install proceeds normally, until it arrives to the "System update" stage, where it will either provoke a reboot of the guest, or else lock it up (with screen corruption). This happens with Virtual Box 4.1.8 with the matching guest additions, and reminds me of a similar phenomenon I had with I think 4.1.4 while simply writing specific bytes to a text file on a host share. The universal driver (v 2.02.05.00:25) installs OK but appears not to find my printer (or fails to communicate with it).

Change History

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10140.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use