VirtualBox

Ticket #1011 (closed defect: invalid)

Opened 6 years ago

Last modified 6 years ago

no audio output device is installed

Reported by: mikeysujit Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.2 Keywords:
Cc: Guest type: other
Host type: other

Description

another problem - no sound from web sites eg you tube etc. The cause was no audio output device is installed. How can I go around it. My host pc has no problem with playing sound in the web browser.

Change History

comment:1 Changed 6 years ago by frank

Did you enable audio in the VM settings? Which host OS is this?

comment:2 Changed 6 years ago by mikeysujit

i had enable audio but chose the wrong driver. Now the problem solved. Thanks.

comment:3 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use