VirtualBox

Ticket #10082 (closed defect: duplicate)

Opened 2 years ago

Last modified 10 months ago

Sometimes CTRL key stay in keydown state in host (Windows) -> duplicate of #2537

Reported by: toor2 Owned by:
Priority: minor Component: USB
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

VB: 4.1.8 r75467 with same extension pack. Host: Windows 7 sp1. Guest: Windows 7 without guest additions.

I have a USB keyboard, and when switching from guest Windows 7 to host Windows 7 (push and pop rigth CTRL and when ALT+TAB), CTRL key stay pressed. Physically key released, but Windows think what key pressed.

Then i switch to guest and return back into host OS, state of CTRL key become normal (released).

Problem found not in version 4.1.8, in unknown early release.

Change History

comment:1 Changed 12 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

Sounds like a duplicate of #2613.

comment:2 Changed 10 months ago by michael

Duplicate of #2537 in fact.

comment:3 Changed 10 months ago by michael

  • Summary changed from Sometimes CTRL key stay in keydown state in host (Windows) to Sometimes CTRL key stay in keydown state in host (Windows) -> duplicate of #2537
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use