VirtualBox

Ticket #1001 (closed defect: invalid)

Opened 6 years ago

Last modified 6 years ago

Strange Files added to sharedfolders

Reported by: xwisdom Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.2 Keywords:
Cc: Guest type: other
Host type: other

Description

I am getting strange :Zone.Identifier files after copying files to sharedfolder (linux host) from windows xp (guess). These files are about 26 btyes and contain the words:

[ZoneTransfer] ZoneId=3

An example of the filename would be test.zip:Zone.Identifier where test.zip is the original filename

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to invalid

The explanation for these files can be found here:  http://www.f-secure.com/v-descs/zoneident.shtml

So this is not a bug, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use