VirtualBox

Ticket #9999 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Create Snapshot break VirtualMachine (lost snapshot or lost entire Virtual machine) -> duplicate of #10000

Reported by: antimoBB Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 4.1.6 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Hi have a Virtual Machine with two snapshot. It work fine but whenever i create snaphost / save state / restore snapshot randomly it stop working. Some times i found the .vbox file corrupted i.e <HardDisks/> tag is as i write empty with no data , but the snapshot are fully described. Last time i create a snapshot, restore a state and similar operation (2 or three operation for testing purpose) and the GUI show that the machine was "inaccesible". Restart the gui i see that i lost the last Snapshot (this time the <HardDisks> tag is not empty). I attach the vbox.log , and i have backup the machine so i can recreate the problem if it could be usefull to help to found a solution.

Thank you

Change History

comment:1 Changed 2 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Create Snapshot break VirtualMachine (lost snapshot or lost entire Virtual machine) to Create Snapshot break VirtualMachine (lost snapshot or lost entire Virtual machine) -> duplicate of #10000

Duplicate of ticket #10000.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use