VirtualBox

Ticket #9991 (closed defect: fixed)

Opened 2 years ago

Last modified 23 months ago

kernel: BUG: unable to handle kernel paging request at 00c137f6

Reported by: normanb Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.6 Keywords: crash
Cc: Guest type: Linux
Host type: other

Description (last modified by frank) (diff)

(see attached log file)

Attachments

t Download (9.8 KB) - added by normanb 2 years ago.
syslog of crash
VBox.2.log Download (84.5 KB) - added by normanb 2 years ago.
VBox log of VM that appeared to suspend successfully
stopvbvms.sh Download (91 bytes) - added by normanb 2 years ago.
Script used to suspend VMs
VBox.log Download (84.5 KB) - added by normanb 2 years ago.
VBox log of VM that appeared to suspend successfully
VBox.3.log Download (84.4 KB) - added by normanb 2 years ago.
VBox log of VM that appeared to hang on suspend
VBox.4.log Download (84.4 KB) - added by normanb 2 years ago.
VBox log of VM that appeared to suspend successfully
VBox.5.log Download (84.4 KB) - added by normanb 2 years ago.
VBox log of VM that appeared to hang on suspend

Change History

Changed 2 years ago by normanb

  • attachment t Download added

syslog of crash

comment:1 follow-up: ↓ 2 Changed 2 years ago by frank

  • Description modified (diff)
  1. Which VirtualBox release did you use?
  2. I would like to see a VBox.log file
  3. When did this happen, when you started a VM, while a VM was running or when you terminated a VM?

Changed 2 years ago by normanb

VBox log of VM that appeared to suspend successfully

Changed 2 years ago by normanb

Script used to suspend VMs

Changed 2 years ago by normanb

VBox log of VM that appeared to suspend successfully

comment:2 in reply to: ↑ 1 Changed 2 years ago by normanb

Replying to frank:

  1. Which VirtualBox release did you use?
  2. I would like to see a VBox.log file
  3. When did this happen, when you started a VM, while a VM was running or when you terminated a VM?
  1. 4.1.6
  2. See attached Log (please ignore VBox.2.log)
  3. When I was suspending the VMs using the attached script

Changed 2 years ago by normanb

VBox log of VM that appeared to hang on suspend

Changed 2 years ago by normanb

VBox log of VM that appeared to suspend successfully

Changed 2 years ago by normanb

VBox log of VM that appeared to hang on suspend

comment:3 Changed 2 years ago by normanb

It appear the although the intended log file is attached successfully the file name changes on upload. This is confusing.

comment:4 Changed 23 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still reproducible with VBox 4.1.16. In that case, please make also sure that your running kernel does really belong to the kernel sources which you use to compile the VBox modules.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use