VirtualBox

Ticket #9983 (reopened defect)

Opened 5 years ago

Last modified 7 months ago

Virtualbox doesn't start on Windows 7 x64

Reported by: philip.bonev Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.6 Keywords:
Cc: Guest type: other
Host type: Windows

Description (last modified by frank) (diff)

Hello,

If I start VirtualBox GUI and launch Virtual Machine after restart it starts OK, but when I close the virtual machine and VirtualBox GUI. It I try to start VirtualBox GUI to launch some virtual machine, process starts, but no GUI shows. If I look at task manager the process VirtualBox and VBoxSVC are running.

After reading some info on site I added two environment variables VBOX_GUI_DBG_AUTO_SHOW=true, VBOX_GUI_DBG_ENABLED=true, but that doesn't help, when I look in VBoxSVC.log.

I also tried running virtual machine by using VirtualBox --startvm --debug <machine name>, but it doesn't work as well. Same goes if i try to run from VBoxManage. When this happens VBoxManage hangs on every command I try to pass, like listing or starting virtual machines. Hangs like it sits on command line and nothing happens.

In all the cases started application VirtualBox/VBoxManage doesn't consume resources or processor time according to task manager.

I don't know if you use windows events, but there are no warning or error messages in windows event viewer.

I tried downgrading to versions 4.1.4, 4.1.2, 4.1.0. While downgrading I uninstall VirtualBox from "Programs and Features" then install the older version. In all installations I also install VirtualBox Extension Packs for the corresponding version I am installing.

I am attaching two VBoxSVC.logs - First is on hanged VirtualBox. Second is on last started guest - Which is Windows 2003 R2 server.

Attachments

VBoxSVC.log Download (539 bytes) - added by philip.bonev 5 years ago.
Hanged VirtualBox
VBoxSVC.log.1 Download (2.7 KB) - added by philip.bonev 5 years ago.
Last Started Machine after reboot.
VBoxSVC.2.log Download (826 bytes) - added by raid 22 months ago.
VBoxSVC.log.2.1 Download (2.6 KB) - added by raid 22 months ago.
VBoxSVC.log.2 Download (826 bytes) - added by raid 22 months ago.
VBoxStartup.log Download (421.0 KB) - added by raid 21 months ago.

Change History

Changed 5 years ago by philip.bonev

Hanged VirtualBox

Changed 5 years ago by philip.bonev

Last Started Machine after reboot.

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

Please reopen if still relevant with VBox 4.2.10.

comment:2 Changed 22 months ago by raid

  • Status changed from closed to reopened
  • Resolution fixed deleted

Hi,

the problem still happens on windows 7 pro x64 updated. With last vbox version 4.3.18

comment:3 Changed 22 months ago by frank

Without any more information we cannot help you. How to reproduce your problem? We also need VBoxSVC.log, VBox.log and VBoxStartup.log.

Changed 22 months ago by raid

Changed 22 months ago by raid

Changed 22 months ago by raid

comment:4 Changed 22 months ago by frank

Please also attach the VBoxStartup.log file. This one should be located in the Logs folder of your VM Machine folder.

Changed 21 months ago by raid

comment:5 Changed 21 months ago by raid

I downgraded to 4.3.16, it works

comment:6 Changed 21 months ago by frank

Could you retry with VBox 4.3.20? If it still does not work, could you again attach the VBoxStartup.log file from such a VBox 4.3.20 session?

comment:7 Changed 7 months ago by unirgy

I've just had the same issue with 5.0.14. (Windows 7 x64 clean installation)

Running VirtualBox launched from windows menu didn't show, but VirtualBox.exe process was shown in process manager.

A curious thing happened, which I believe is connected - some time after trying to launch VirtualBox my USB keyboard (connected through USB 3.0 hub) suddenly stopped registering the following keys: Tab, Caps, Escape. I've tried to disconnect and reconnect the keyboard, which prompted USB hub's all LEDs turn off, which made me think that USB drivers crashed. At the same time the VirtualBox window finally appeared. Since I couldn't use my keyboard and mouse, I've had to reboot, which resolved the USB problems.

Also, the following features didn't work with this version:

  • Seamless Mode
  • Clipboard sharing
  • Drag and drop sharing

Downgrading to 4.3.36 resolved all issues.

Last edited 7 months ago by unirgy (previous) (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use