VirtualBox

Ticket #9981 (closed defect: fixed)

Opened 2 years ago

Last modified 2 years ago

Random crash Debian guest on OSX Lion host while reading files from shared folders in VrtualBox 4.1.6

Reported by: claudio_ Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.6 Keywords:
Cc: Guest type: Linux
Host type: Mac OS X

Description (last modified by frank) (diff)

I run a program which scans the content of a shared folder and creates checksums of the file's content. Thus there is a lot of I/O (read) going on. The crash happens after 30-60 seconds of running the program, but cannot be pinpointed to a specific file or something specific the program does.

The host system is OSX Lion 10.7.2

The guest Systen Debian wheezy.

Find attached the VirtualBox logs. They contain just the startup information, nothing is written to them when the crash occurs. Therefore I attach also the crash dump created by OSX to help you locate the issue.

Attachments

VBox.log Download (55.8 KB) - added by claudio_ 2 years ago.
VirtualBox Log
VirtualBoxVM_2011-12-01-230447_localhost.crash Download (52.3 KB) - added by claudio_ 2 years ago.
OSX Log

Change History

Changed 2 years ago by claudio_

Changed 2 years ago by claudio_

OSX Log

comment:1 Changed 2 years ago by Hachiman

Unfortunately we haven't been able to reproduce the crash. Could you please collect core dump (please visit our wiki page Core dump for more information) and drop me mail for delivering instructions (vasily _dot_ levchenko _at_ oracle _dot_ com) ?

comment:2 Changed 2 years ago by claudio_

It's too bad... when it did crash on me all the time I did not know that a core dump is needed, but since I wrote this bug report - probably because packages were updated in the Debian guest I use - the crashes went away. All I wasn't able to do before because of the crashes now works like a charm and it wasn't possible for me to reproduce this anymore. I think this bug can be closed because of non-reproducibility then.

comment:3 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use