VirtualBox

Ticket #9954 (closed defect: invalid)

Opened 2 years ago

Last modified 12 months ago

recover data from virtualbox after it has been destroyed

Reported by: dickjones00 Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.6 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by frank) (diff)

my question is simple: can i recover or acces files from vdi that i cannot load because windows XP crashed on it?  http://imageshack.us/photo/my-images/580/25799107.png/

attached log file

Attachments

VBox.log Download (586 bytes) - added by dickjones00 2 years ago.
VBox.log.1 Download (72.0 KB) - added by dickjones00 2 years ago.

Change History

Changed 2 years ago by dickjones00

Changed 2 years ago by dickjones00

comment:1 Changed 12 months ago by frank

  • Status changed from new to closed
  • Resolution set to invalid
  • Description modified (diff)

That's not a bug neither that question is really VBox-related. Use your last backup to recover your data.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use