VirtualBox

Ticket #9931 (closed enhancement: duplicate)

Opened 2 years ago

Last modified 2 years ago

More than 8 ethernet adapters

Reported by: JohnRGB Owned by:
Priority: major Component: network
Version: VirtualBox 4.1.6 Keywords:
Cc: Guest type: other
Host type: other

Description

For some applications it is useful to have more than 8 ethernet adapters, perhaps up to 16.

It would be great if all the adapters could be edited in the GUI window.

Perhaps this should be a different ticket but it would be nice to be able to control which NICs attempt netboot.

Thanks, John

Change History

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8805.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use