VirtualBox

Ticket #9908 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Kernel Panic in OSX Guest install

Reported by: bewst Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.6 Keywords:
Cc: Guest type: OSX Server
Host type: Mac OS X

Description

I've been unable to install a guest Snow Leopard Server (retail version CDs) on an OSX host. I am getting very similar failures with the host on both Lion (Early 2011 MBP core i7) and on Snow Leopard Server (Mini Core 2 Duo). Each one initially fails with a "read error" (SLS: 0x8000000e, Lion: 0xe) trying to read mach_kernel.mkext, but according to some things I've read around the web that's harmless if you just wait it out. Unfortunately I eventually end up with a kernel panic. I'm attaching a Vbox.log and screen grabs of the guest at the beginning and end of the process from both hosts.

Attachments

SLS-VBox.log Download (52.4 KB) - added by bewst 2 years ago.
VBox.log from Snow Leopard Server host
Lion-VBox.log Download (82.8 KB) - added by bewst 2 years ago.
VBox.log from Lion host
SLS0.tiff Download (52.1 KB) - added by bewst 2 years ago.
Screen grab at beginning of boot on Snow Leopard host
SLS1.tiff Download (89.2 KB) - added by bewst 2 years ago.
Screen grab at end of boot on Snow Leopard host
Lion0.tiff Download (73.5 KB) - added by bewst 2 years ago.
Screen grab at beginning of boot on Lion host
Lion1.tiff Download (89.1 KB) - added by bewst 2 years ago.
Screen grab at end of boot on Lion host

Change History

Changed 2 years ago by bewst

VBox.log from Snow Leopard Server host

Changed 2 years ago by bewst

VBox.log from Lion host

Changed 2 years ago by bewst

Screen grab at beginning of boot on Snow Leopard host

Changed 2 years ago by bewst

Screen grab at end of boot on Snow Leopard host

Changed 2 years ago by bewst

Screen grab at beginning of boot on Lion host

Changed 2 years ago by bewst

Screen grab at end of boot on Lion host

comment:1 Changed 2 years ago by bewst

See also  this posting for someone who claims the read error is innocuous. There are numerous other examples of people having that problem, available from your friendly neighborhood search engine.

comment:2 Changed 2 years ago by Hachiman

  • Status changed from new to closed
  • Resolution set to duplicate

duplicate of #9825 Crash of AppleRTC module isn't caused with fail of read mach_kernel.mkext at the very beginning.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use