VirtualBox

Ticket #9894 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

VB crashed resuming guest Fedora

Reported by: nim Owned by:
Priority: blocker Component: other
Version: VirtualBox 4.1.6 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

[Window Title] Oracle VM VirtualBox Manager

[Main Instruction] Oracle VM VirtualBox Manager has stopped working

[Content] A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

[Close program]

Attachments

Logs.7z Download (19.9 KB) - added by nim 2 years ago.
vb-fedora-resume-crash.png Download (141.6 KB) - added by nim 2 years ago.
Logs.2.7z Download (25.3 KB) - added by nim 2 years ago.
Log files of Fedora on Windows 7 64-bit
F15_on_W7_error_dch.txt Download (151 bytes) - added by davidchristen 2 years ago.
Fedora 15 (32bit) on W7 (64bit) resume error (Windows message)

Change History

Changed 2 years ago by nim

comment:1 Changed 2 years ago by nim

Comment:

  1. Fedora is the new 16 release.
  2. I can repro this bug nearly every time I resume the guest OS - of course every time I have to do a clean reboot because the guest OS is aborted on crash.

comment:2 Changed 2 years ago by nim

Another comment - I specified 2 processors in VM settings.

comment:3 Changed 2 years ago by nim

I observed that the crash happened when the resume process is 97%.

comment:4 Changed 2 years ago by nim

I am experiencing the same problem on my work machine which is Windows 7 64-bit.

Changed 2 years ago by nim

Changed 2 years ago by nim

Log files of Fedora on Windows 7 64-bit

Changed 2 years ago by davidchristen

Fedora 15 (32bit) on W7 (64bit) resume error (Windows message)

comment:5 Changed 2 years ago by davidchristen

I see the same error with Fedora 15 (32bit) on Win7 (64bit). It occurs at every resume. The error is about RPC_S_SERVER_UNAVAILABLE and a ProgressProxy.

comment:6 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9573.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use