VirtualBox

Ticket #9861 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

VirtualBox Bridged Networking Service Is not installed with Virtual Box 4.1.6

Reported by: fquintero Owned by:
Priority: major Component: network/hostif
Version: VirtualBox 4.1.6 Keywords: bridged, network adapter
Cc: Guest type: Windows
Host type: Windows

Description

I installed VB 4.1.6. Apparently it install fine. I then created a new virtual machine. I changed the networking settings to use "Bridged Adapter" in the Attached To list. However the Name list is empty. The dialog would not save the configuration because "Invalid settings detected". Same thing with earlier version of Virtual Box. The "VirtualBox Host-Only Network" is fine, but the bridged network adapter was not installed.

Change History

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9860.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use