VirtualBox

Ticket #9853 (closed defect: duplicate)

Opened 2 years ago

Last modified 6 months ago

3D / GNOME3: Serious Rendering problem with Multi-monitor enabled. (Fedora 15)

Reported by: Technologov Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.1.6 Keywords: GNOME-shell
Cc: Guest type: Linux
Host type: other

Description (last modified by misha) (diff)

Host: Win7 x64 + NVIDIA GeForce GTX 560 + Intel Core i7 + VBox 4.1.6 (XRig 2011)

Guest: Fedora 15 (both 32 and 64-bit) + GA 4.1.6 + GNOME-shell.

When running GNOME-shell with Multi-monitor enabled, there are serious rendering problems.

-Technologov, 5.11.2011

Attachments

Fedora 15 32-bit-2011-11-05-05-38-59.log Download (65.2 KB) - added by Technologov 2 years ago.
VBox Log
F15-GNOME3-multi-monitor-bug.png Download (122.3 KB) - added by Technologov 2 years ago.
screenshot

Change History

Changed 2 years ago by Technologov

VBox Log

Changed 2 years ago by Technologov

screenshot

comment:1 Changed 2 years ago by mooninite

This is a duplicate of bug 9124.

https://www.virtualbox.org/ticket/9124

comment:2 Changed 6 months ago by misha

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use