VirtualBox

Ticket #9793 (closed defect: duplicate)

Opened 3 years ago

Last modified 2 years ago

Windows XP client on Linux crashed, and crashed the host too (pgmRZDynMapHCPageCommon)

Reported by: r_mano Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

While I was looking at mail with Microsoft Outlook into a Windows XP client, I received a guru meditation message from VirtualBox. After clicking on "close client", the machine (the host machine, running linux Ubuntu 11.04) crashed on me.

First time ever this happens. I attach log and .png hoping to help the developers. Keep up the good work!

Thanks, Romano

Attachments

VBox.log Download (239.9 KB) - added by r_mano 3 years ago.
Log file.
VBox.png Download (349.1 KB) - added by r_mano 3 years ago.
VirtualBox generated PNG file

Change History

Changed 3 years ago by r_mano

Log file.

Changed 3 years ago by r_mano

VirtualBox generated PNG file

comment:1 Changed 2 years ago by frank

  • Description modified (diff)
  • Summary changed from Windows XP client on Linux crashed, and crashed the host too. to Windows XP client on Linux crashed, and crashed the host too (pgmRZDynMapHCPageCommon)

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually duplicate of #9192.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use