VirtualBox

Ticket #9771 (closed defect: obsolete)

Opened 3 years ago

Last modified 5 months ago

Ubuntu 11.10 crashes when pressing alt+tab

Reported by: temp4746 Owned by:
Priority: critical Component: 3D support
Version: VirtualBox 4.1.4 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description (last modified by misha) (diff)

Pressing alt+tab in a Ubuntu 11.10 guest with 3D accleration enabled crashes the guest.

Windows 7 64-bit Host Ubuntu 11.10 guest with guest additions 4.1.4 VirtualBox 4.1.4 2 CPU + 32 VRAM + 512G RAM allocated to guest + VT-x/nested paging enabled An ATI Graphics card HD 5470 with 11.9 drivers

Attachments

VBox.log Download (63.0 KB) - added by temp4746 3 years ago.
VM log

Change History

Changed 3 years ago by temp4746

VM log

comment:1 Changed 3 years ago by temp4746

Windows 7 64-bit Host

Ubuntu 11.10 guest with guest additions 4.1.4

VirtualBox 4.1.4

2 CPU + 32 VRAM + 512G RAM allocated to guest + VT-x/nested paging enabled

An ATI Graphics card HD 5470 with 11.9 drivers

comment:2 Changed 3 years ago by temp4746

From Windows Reliability Monitor:

Source
Oracle VM VirtualBox Manager

Summary
Stopped working

Date
‎17/‎10/‎2011 14:13

Status
Report sent

Description
Faulting Application Path:	C:\Program Files\Oracle\VirtualBox\VirtualBox.exe

Problem signature
Problem Event Name:	APPCRASH
Application Name:	VirtualBox.exe
Application Version:	4.1.4.0
Application Timestamp:	4e89c9d4
Fault Module Name:	atio6axx.dll
Fault Module Version:	6.14.10.11079
Fault Module Timestamp:	4e690283
Exception Code:	c0000005
Exception Offset:	000000000126a6c0
OS Version:	6.1.7601.2.1.0.768.3
Locale ID:	1037
Additional Information 1:	c406
Additional Information 2:	c4069f57a179bdba3874bc657fe94a10
Additional Information 3:	7adf
Additional Information 4:	7adf4f8c19073bc49f74d6cab83d0b75


comment:3 Changed 6 months ago by misha

  • Description modified (diff)

Could you check whether the issue is fixed with VBox 4.3 and 4.3 Additions, and provide a VM log and a  minidump for the crash?

comment:4 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use