VirtualBox

Ticket #975 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Network connection failures

Reported by: dm6257 Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.2 Keywords: network adapter wireless
Cc: Guest type: other
Host type: other

Description

I am running Ubuntu 7.10 guest, XP Home host, and VBox 1.52 on a Dell laptop zx5180. When I take the laptop home and run it on a wireless network and then take it to work and run it on a wired lan, I can't connect to the internet with my guest. The XP host works fine. I have been able to re establish connectivity by disabling adapter 0 and starting using adapter 1. Then stopping and disabling adapter 1 and enabling adapter 0 and restarting again.

I have tried power off/on. Reboot. Even reloading VirtualBox. Nothing works but playing with the adapters.

Also problem on surfaces when going from wireless to wired. Not the opposite.

Change History

comment:1 Changed 6 years ago by frank

Did you really terminate+restart your VM after changing the network environment? Older versions of VirtualBox forwarded the name server information of the host exactly once during boot into the guest. This was fixed with 1.5.4. Please could you retry with that version? If you still encounter problems, could you check if you at least have access using the raw IP address? Note that ICMP (ping) won't work, so try to display a web page using the raw IP address.

comment:2 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use