VirtualBox

Ticket #9681 (closed defect: duplicate)

Opened 3 years ago

Last modified 2 years ago

Trying to boot from Apple OSX 10.7.1 (Lion) - "EBIOS Read Error"

Reported by: staripper Owned by:
Priority: major Component: host support
Version: VirtualBox 4.1.2 Keywords: OSX Lion
Cc: Guest type: other
Host type: Windows

Description

My VirtualBox is upgraded to 4.1.4 and still i get the same error when i'm trying to boot with Lion. "EBIOS Read Error : Error 0x0c Block 0x6e2 Sectors 0"

The DVD is OK (I installed on a Lenovo M70 computer from this DVD).

Attachments

VBox.log Download (117.9 KB) - added by staripper 3 years ago.
VBox log file

Change History

Changed 3 years ago by staripper

VBox log file

comment:1 Changed 3 years ago by staripper

Lion is from {iAtkos L1}

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9388. Lion is currently not supported as guest. Besides that, Mac OS X guests are only supported on Apple hardware.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use