VirtualBox

Ticket #9680 (closed defect: worksforme)

Opened 3 years ago

Last modified 3 years ago

F16 alpha install in VirtualBox stuck at encrypting /home -> no longer reproducible

Reported by: mariusa Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 4.1.2 Keywords:
Cc: Guest type: Linux
Host type: Mac OS X

Description

See all info here  https://bugzilla.redhat.com/show_bug.cgi?id=733082

--- Comment #7 from Chris Lumens 2011-09-05 15:15:40 EDT --- This sounds like a bug in the handling of devices by VirtualBox, which we can't do anything about. I can't reproduce on regular hardware or with kvm.

Change History

comment:1 Changed 3 years ago by michael

I was also unable to reproduce this (VirtualBox trunk, not 4.1.2), but I am not a Fedora expert, and I notably can't read much out of anaconda logs. Could you please give a more detailed description of the steps needed to reproduce this?

comment:2 Changed 3 years ago by mariusa

Works now with 4.1.4 and f16

comment:3 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to worksforme
  • Summary changed from F16 alpha install in VirtualBox stuck at encrypting /home to F16 alpha install in VirtualBox stuck at encrypting /home -> no longer reproducible

Thanks for letting us know.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use