VirtualBox

Ticket #9677 (new defect)

Opened 3 years ago

Last modified 3 years ago

install of eComStation 2.1 under MacOS X.6.5 host hangs at graphics driver

Reported by: dushanm Owned by:
Priority: major Component: installer
Version: VirtualBox 4.1.2 Keywords: eComStation installer hang
Cc: Guest type: other
Host type: Mac OS X

Description

The host is MacOS X.6.5 running on a Mac Pro (purchased Dec. 2006). Every attempt to install eComstation 2.1 as a VM under VirtualBox 4.1.2 (_or_ 4.0.12 or 3.2.12 that I've tried, or probably any other version) always hangs (one or another of the CPUs -> 100%) when the installer tries to load a graphics driver. A friend did succeed in installing the same guest VM, with the same minimal basic configuration, under VB 4.1.2 in a Linux host (latest Kubuntu). So the problem is Mac-specific.

The VM configuration has:

Base Memory 512 MB, 1 Processor, VT-x/AMD-V enabled, 16 MB video memory, IDE Controller type: PIIX3, Use host I/O cache (makes no difference), Network adapter: PCnet-FAST III (NAT)

The eCS install is on a .iso file, as is the OS's registration info. Everything else of the VM config. is disabled, including audio.

The eCS 2.1 installer settings are default, though variations (see below) seemed to make no difference.

The guest configuration is also left at Easy Installation (again, variations using Advanced Installation made no difference), except as pointed out by one user: the File system had to be JFS instead of HPFS. With the latter the 1st phase of the install invariably aborted with error code 0x1. In addition, at the Verify Hardware stage, Advanced Power Management was turned off, and at the Configure Network stage the 'Point-to-Point connections' option was unchecked.

In every case the install process would appear to hang at, or immediately after, loading of a graphics driver:

if GRADD was specified the last lines in the Alt-F2 window are

DEVICE=E:\OS2\GRADD.SYS DEVICE=E:\OS2\MDOS\VMANWIN.SYS

if SNAP was specified the last of these lines would be replaced by

DEVICE=E:\OS2\SDDHELP.SYS

eCS 1.2r does run in a VBox VM, but it was installed under Parallels, not VirtualBox. That VM is stored in a .hdd file. In fact, not one of my several dozen attempts to install some version of eCS as a VM under any version of VirtualBox has been successful with Mac OS X as the host.

Attachments

VBox.log Download (72.2 KB) - added by dushanm 3 years ago.
VBox.log file

Change History

Changed 3 years ago by dushanm

VBox.log file

comment:1 Changed 3 years ago by dushanm

Additional information:

The behavior described persists when the install is tried immediately after a re-boot, or in a virgin, default 'test' account (no customization).

Ticket classification change:

The Type classification should be changed from 'defect' to 'blocker'.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use