VirtualBox

Ticket #9612 (closed defect: obsolete)

Opened 3 years ago

Last modified 2 months ago

Does not update the screen in Direct3D game

Reported by: Artyom Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.1.2 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

In the game Chaos;Head during the display of 3D scenes is not updated image. Remarkably, in the preview window in the main window is displayed correctly.

Attachments

VBox.log Download (102.6 KB) - added by md2070 2 years ago.

Change History

comment:1 Changed 2 years ago by md2070

Any information regarding this defect, will it ever be fixed soon? Or do we (users) need to provide some more information regarding this case?

comment:2 Changed 2 years ago by frank

We are not working at this specific problem but your issue might be fixed as part of another fix. 3D is currently under heavy development so it is always worth to try new VirtualBox releases. Did you already test VBox 4.1.6? Don't forget to update the Guest Additions. Also please attach a VBox.log of your VM so we can check your VM config and the supported host 3D capabilities.

Changed 2 years ago by md2070

comment:3 Changed 2 years ago by md2070

I regularly update virtualbox and guest additions. Issue is still present in latest version.

comment:4 Changed 6 months ago by misha

Could you check whether the issue is fixed with VBox 4.3 and 4.3 Additions?

comment:5 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use