VirtualBox

Ticket #9609 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Batch starting multiple VMs simultaneously GURU MEDITATION

Reported by: virtualboxbug Owned by:
Priority: critical Component: VMM
Version: VirtualBox 4.1.2 Keywords: VBoxManage, startvm
Cc: Guest type: Windows
Host type: Windows

Description

I started 20 VMs at the same time using VBoxManage and got guru meditation on 6 of them and one aborted. I didn't experience this on 3.x.

Attachments

VBox.log Download (144.5 KB) - added by virtualboxbug 3 years ago.
vbox.log of one of the VMs gone meditating
vbox2.log Download (132.4 KB) - added by virtualboxbug 3 years ago.
another of the meditators

Change History

Changed 3 years ago by virtualboxbug

vbox.log of one of the VMs gone meditating

Changed 3 years ago by virtualboxbug

another of the meditators

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9240.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use