VirtualBox

Ticket #9591 (closed defect: fixed)

Opened 3 years ago

Last modified 12 months ago

virtual machine hang

Reported by: yrro Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.2 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by frank) (diff)

My VM stopped responding when I brought Chromium (the web browser) to the front.

Guest is running Debian unstable with Linux 3.0.

Host is running Windows Vista x86_64.

Attachments

ttyS0 Download (75.3 KB) - added by yrro 3 years ago.
kernel log messages
VBox.log Download (88.2 KB) - added by yrro 3 years ago.
virtualbox log

Change History

Changed 3 years ago by yrro

kernel log messages

Changed 3 years ago by yrro

virtualbox log

comment:1 Changed 2 years ago by frank

Is it still reproducible with VBox 4.1.6? And does changing the chipset type from ICH9 to PIIX3 change anything?

comment:2 Changed 2 years ago by yrro

I've only seen this that one time. It may be related to 3d acceleration, since Chromium uses it for rendering certain web pages, and I've found its use within VirtualBox to be flaky at best (though I don't think I've seen it take the VM down since filing this bug). I've changed the VM's chipset to PIIX3 anyway but you may as well close this as unreproducible and I'll provide further info if it ever happens again.

comment:3 Changed 2 years ago by frank

I will keep the ticket open. Please come back if you can reproduce this problem.

comment:4 Changed 12 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use