VirtualBox

Ticket #9572 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

virtualbox additions 4.1.2 with mouse integration support turned on causes out-of-align mouse pointer for selecting lines on widows 7

Reported by: tomas_fri_zu Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.1.2 Keywords:
Cc: Guest type: other
Host type: other

Description

I have installed VirtualBox additions 4.1.2 into Windows 7 (both 32 and 64 bit). If I have mouse integration turned on the reverse mouse pointer (used in text editors to select whole lines) is displayed out-of-align - it is displayed about 32 pixels to the right and 32 pixels upwards. Its logical position does not jump.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9447.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use