VirtualBox

Ticket #9564 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Cannot install drivers on USB Device when 2 or more processing cores are selected

Reported by: ehammer2 Owned by:
Priority: major Component: USB
Version: VirtualBox 4.1.2 Keywords: Windows 7 Ultimate 64bit
Cc: Guest type: Windows
Host type: Mac OS X

Description

I have been trying to install a USB device driver for a pic micro controller but unfortunately windows will not let me change the driver. It says, when i go to update the driver and manually select the new driver, " windows has the proper driver installed already ". I've tried uninstalling the automatic driver windows puts on, and even disabling automatic driver installation but i get the same message. My usb filters are set up correctly.

I finally got the usb device to work... magically after moving the cpu core slider down from 4 to 1. I also did not have to manually install the usb driver MPLAB suggested.

So for now I'm stuck using 1 core out of my i7's 8.

any suggestions??

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #7462.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use