VirtualBox

Ticket #956 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Assetion failed (resulting trap int3) in sems-linux.cpp(219)

Reported by: reavertm Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.2 Keywords: assertion int3 amd64
Cc: Guest type: other
Host type: other

Description

amd64 VirtualBox 1.5.2 installed on 64bit Gentoo host (ACCEPT_KEYWORDS=amd64 - stable, using app-emulation/virtualbox-bin/virtualbox-bin-1.5.2-r1.ebuild) - prebuild binary version

VirtualBox is closing itself randomly (few times a day)

my host:

maciek@lebrodyl ~ $ uname -a
Linux lebrodyl 2.6.23-gentoo-r3 #8 SMP PREEMPT Sat Dec 8 01:45:42 CET 2007 x86_64 Intel(R) Pentium(R) 4 CPU 3.20GHz GenuineIntel GNU/Linux

emerge --info: (just in any case it's revelant)

maciek@lebrodyl ~ $ emerge --info
Portage 2.1.3.19 (default-linux/amd64/2007.0, gcc-4.1.2, glibc-2.6.1-r0, 2.6.23-gentoo-r3 x86_64)
=================================================================
System uname: 2.6.23-gentoo-r3 x86_64 Intel(R) Pentium(R) 4 CPU 3.20GHz
Timestamp of tree: Sat, 08 Dec 2007 22:16:01 +0000
ccache version 2.4 [enabled]
app-shells/bash:     3.2_p17
dev-java/java-config: 1.3.7, 2.0.33-r1
dev-lang/python:     2.4.4-r6
dev-python/pycrypto: 2.0.1-r6
dev-util/ccache:     2.4-r7
sys-apps/baselayout: 1.12.9-r2
sys-apps/sandbox:    1.2.18.1-r2
sys-devel/autoconf:  2.13, 2.61-r1
sys-devel/automake:  1.4_p6, 1.7.9-r1, 1.9.6-r2, 1.10
sys-devel/binutils:  2.18-r1
sys-devel/gcc-config: 1.3.16
sys-devel/libtool:   1.5.24
virtual/os-headers:  2.6.22-r2
ACCEPT_KEYWORDS="amd64"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=nocona -O2 -fexpensive-optimizations -fomit-frame-pointer -pipe -msse -msse2 -msse3"
CHOST="x86_64-pc-linux-gnu"
...

Attachments

VBox.log Download (38.7 KB) - added by reavertm 6 years ago.
log for guest (~x86 gentoo)

Change History

Changed 6 years ago by reavertm

log for guest (~x86 gentoo)

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #616.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use